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Don’t Take My Word For It: Some—Admittedly—
Rather Random Tips and Tricks in MS Word

Late last year, | was asked to chair ATA's Translation and Interpreting Resources Committee, whose perhaps most important
task is to oversee the publication of articles in The ATA Chronicle related to, well, useful resources (e.g., software, online
glossaries, and tips and tricks for working more productively). The committee met at ATA's Annual Conference in San Francisco
and collected a good number of ideas for articles to write or commission. Since these articles are for you and hopefully
address your interests, we naturally would be very interested in what you would like to see. If you have any ideas and/or
suggestions, please let us know by e-mailing me at jzetzsche@internationalwriters.com.

majority of us use it. Most of us use

it well, but virtually none of us to
the extent we could. And that may be just
fine. There is no good reason to know
everything and anything about a program
that tries to please everyone. But there are
anumber of features that are particularly
helpful to translators and—especially—
editors, so I'll be covering some of those.
(And, no, 'm not going to talk about the
Word-internal machine translation feature.)

T oday’ topic: MS Word. The vast

GRAMMAR- AND SPELL-CHECKING

Let’s start with languages that are available
for grammar- and spell-checking.

In earlier versions of MS Office (up

to version 2010), you had only a very
limited number of pre-installed languages
(up to seven, depending on the base
version). After that, you had to purchase
packages for individual or all available
other languages.

Starting with Office 2013/365, this
finally changed for good to what it really
should have been in the first place:
grammar- and spell-checkers are now freely
available for all (supported) languages.
Thats great, but its made even better by
the fact that you're asked automatically
whether you want to install a new language
once it’s detected in your text. (If you find
the reminders annoying, you can disable
them under Options> Language.)

TRACK CHANGES

Surely there is no editor who is still
unfamiliar with Word’s Track Changes
feature. It would probably not be an
overstatement to say that MS Word’s
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method for tracking changes has become
the quasi-standard way to track and
mark-up revisions, at least in our industry,
and many translation environment
tools have now implemented an almost
identical feature.

There are some things that make the
way Word handles Track Changes more
advanced than it looks at first sight.

Using Simple Markup

[ particularly like the Simple Markup
feature that was introduced in Word
2013. Here you can show the location of
markups (indicated with a red line in the
margin) without showing all the markups
in the text detail, which, as we all know,
all too often makes a document virtually
unreadable. (See Figure 1.)

[5 | Al Markup -

T*zk B Simple Markup
rac All Markup
Changes -

Mo Marku
Trag ? P
Original
Figure 1: Simple Markup feature

Avoiding Sending Documents

with Tracked Changes

Another helpful feature in Word allows
you to activate a warning that will come
up when you are about to print, save, or
send a file that contains tracked changes
or comments. This is particularly useful
for avoiding the embarrassment caused by
sending documents with change-tracked
data that was not supposed to be seen by

anyone but you, or the frustration over
wasting time printing a document and
forgetting to turn off tracked changes, thus
making it virtually unreadable. You can
activate that option under Options> Trust
Center> Trust Center Settings> Privacy
Options. (See Figure 2 on page 33.)

Deleting Personal Information
If you do want to send a client a
document that contains tracked changes,
but you don’t want him to see who did
it or when it was done (I'll leave it up
to your imagination why that might be
helpful), you can delete that personal
information. In Office 2007 and above,
select File (or the Office button) and then
choose Prepare (or: Check for Issues)>
Inspect Document.

In the dialog box that shows up,
select Document Properties and Personal
Information and click on Inspect.
You're shown which kind of personal
information was found, and you can now
delete all that information. You don’t
need to worry that comments and tracked
changes themselves will be deleted. Only
the name of the person who committed
those edits is changed to “Author” and the
time stamp is deleted. (See Figure 3 on
page 34.)

Comparing Documents

If you were supposed to have tracked
your changes and just forgot, rather than
doing it from scratch, you can essentially
get the same result (minus the correct
time stamp) by “comparing” documents.
(Select this feature on the Review ribbon
tab in current versions of Word.)
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If you want to visually compare two
versions of one document side-by-side, it’s
also possible to scroll through two texts
simultaneously. This feature is accessible
under the same Compare group in the
Review ribbon tab.

DOCUMENT REVIEW TIPS FOR EDITING

And while we’re talking about reviewing
documents (in Word), we all know

it’s helpful to change the appearance

of a document when we switch from
translating to editing to make errors stand
out more easily—especially when editing
our own translation. If you work in a
translation environment tool, it’s generally
easy to achieve that by changing the font.
However, this is often not a good idea in
Word, especially if this is the copy of the
document you'll have to deliver to the
client. But there is another way to achieve
a similar effect without changing the
document itself.

View/Read Mode

Remember the early versions of Word (up
to 2003) that had a DOS/WordPerfect
emulation mode that allowed you to
change the screen to blue and the font to
white? For some reason it was dropped
from Word 2007 on, but from Word
2013 on something similar was silently
re-introduced. Just select View> Read
Mode, and in the Read mode select View>
Page Color> Inverse. Those typos will
now scream out at you! (See Figure 4 on
page 34.)

Reviewing Past Changes

If you're editing a very long document
and forget where you last changed
something, press Shift+F5 to jump right
back to where you last were. (Another
way to achieve something similar is Word
2013% integrated feature that asks you
whether you want to jump back to the
place you last viewed when opening a
long-ish document.)

RANDOM FIND AND REPLACE TIP

I would be hard-pressed to make a good
case for why this next tip is of particular
benefit for a translator. It’s not. But I think
it’s cool anyway.

Sometimes it’s helpful to Find and
Replace something, but leave the original
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Figure 2: Activate a warning to avoid sending documents with Tracked Changes

text untouched. A scenario where that
might be helpful is if you're working on

a table where names are listed with the
family name first, followed by a comma,
followed by the given name. For example:

Smith, Roland
Doe, Jane
Kulongowski, Vladimir

If you want to sort this into a list with
the first name followed by the given name,
press Ctrl+H to open the Find and Replace
dialog box in Word, select the More button
to open up the extended options, and
select Use Wildcards. You can then enter
the following wildcard characters.

(<*>), (<*>)

What does that mean?
" < = beginning of a word

® * =0 or more characters (e.g., s*d finds
“sad” and “started.”)

® > = end of a word, followed by a comma
and a space

= After the space, type > (the beginning of
another word), * (O or more characters),
and > (end of a word)

Then replace this with: \2 \1

" \2 (= second referable field), followed by
a space

= After the space, type \1
(= first referable field)

The result will be this:

Roland Smith
Jane Doe
Vladimir Kulongowski

Told ya—it5s cool! (For more Find and
Replace text or formatting tips for Word
for Mac, go to http://bit.ly/2hm7Wtd.)

CUTTING AND PASTING

But probably more helpful for translators
and editors are tips on how to deal with
copying and pasting.

Format Painter

We all know the Format Painter, the
little paintbrush icon that allows you to
copy formatting information and paste it
to your next selection. You can also use
keyboard shortcuts for the same process:
Ctrl+Shift+C to copy and Ctrl+Shift+V

to paste. The difference between using

the shortcuts and clicking on the icon is
that Word “remembers” the formatting
information for more than one paste action
when you use your keyboard (you can
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RESOURCE REVIEW continued

Document Inspector

To check the document for the selected content, click Inspect.

|:| Comments, Revisions, Versions, and Annotations
Inspects the document for comments, versions, revision marks, and ink annotations.

E Document Properties and Personal Information:

[] Task Pane Add-ins

[] Embedded Documents

the file,

[] Macros, Forms, and ActiveX Controls

] coliapsed Headings

[ custom XML Data

Inspects for hidden metadata or personal information saved with the document.

Inspects for Task Pane add-ins saved in the document.

Inspects for embedded documents, which may include information that's not visible in

Inspects for macros, forms, and ActiveX controls,

Inspects the document for text that has been collapsed under a heading.

Inspects for custom XML data stored with this document.

Figure 3: The Document Inspector option

achieve the same result by double-clicking
the paintbrush icon).

Ctrl+Alt+V

This is also a helpful keyboard shortcut

to paste something. It opens a dialog box
that gives you access to paste content in
various formats, including unformatted
text, which sometimes can be very helpful
when pasting text from other sources,
such as webpages or PDF files.

Ctrl+Spacebar

And lastly, since we're talking about
unformatted text, one of the most
helpful shortcuts in Word has to be
Ctrl+Spacebar. This gets rid of all the
text formatting you selected.

Office Clipboard

Of course, for regular copy and paste
processes you already use Ctrl+C to
copy and Ctrl+V to paste, but one of the
problems with that is it uses the regular
clipboard and overwrites the last copied
item. One way of circumventing that

is to use the Office Clipboard, which
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simultaneously holds up to 24 different
items (you can open the Office Clipboard
by selecting the little launcher icon in
the lower-right corner of the Clipboard
group on the Home ribbon tab).

Spike
Another way to copy and past items
is by using the delightfully prehistoric
“Spike” feature, named after the equally
old-fashioned and painful-injury-
causing paper holder that resembled
a long upward-facing nail onto which
papers were impaled. Unlike the
traditional copy and paste, Spike
doesn’t use the clipboard, so it doesn’t
overwrite any potentially valued content
you might have sitting there. To use
it, select some content (text, graphics,
etc.) within a Word document, press
Ctrl+F3, put the cursor in the document
where you want to move the content,
and press Ctrl+Shift+F3. This results
in the old instance being deleted and
transferred to the new location.

Once you do that, your spiked content
is not available anymore (which means
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Figure 4: Read Mode

you can't place it elsewhere). If you want
to place it in more than one position,
you'll need to type “spike” in the desired
new location in the Word document and
press F3. That will position the Spike
content without “losing” it for further
use. (Yes, you're right, this last one
sounds like the ultra-nerdy shortcut—
feel free to forget it right away, unless,
however, you want to impress your
otherwise-so-much-more-tech-savvy-
than-you kids or other relatives.)

Oh, and to bring it back to where we
began, one of the benefits of using Spike
is that, unlike copy and paste, it keeps
all your Track Changes intact in the
transferred content.

Remember; if you have any ideas and/
or suggestions regarding helpful resources
or tools you would like to see featured here,
please e-mail me at the address below. O

Jost Zetzsche is chair of ATA's
Translation and Interpreting
Resources Committee. He
writes the “Geekspeak” column
for The ATA Chronicle. He is
also the co-author of Found
in Translation: How Language Shapes Our Lives
and Transforms the World, a robust source for
replenishing your arsenal of information

about how human translation and machine
translation each play an important part in

the broader world of translation. Contact:
jzetzsche@internationalwriters.com.
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